Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 19. 2. 2011 12:29:03

spixy
Člen
Registrace: 19. 2. 2011
Příspěvků: 2

video, zvuk a buttony

Caute. Prosim vas, ako to ze ked do prezentacii vlozim video (vo formate avi alebo mp4, pri wmw mi Impress padol), zvuk (mp3) a button (s odkazom na URL stranku) tak mi to normalne ide, ale ked to ulozim, vypnem a znova Impress zapnem, ostane tam prazdne miesto, ako keby som to tam ani nevlozil? Hyperlink na buttone bud nefunguje alebo cely button zmizne.


Subory mam ulozene v priecinku s prezentaciou. Skusal som to na 3.2.0, 3.3.0 aj na LibreOffice na Win 7 (s pravami spravcu). Ukladam to formatu PPT, pretoze v skole maju iba MS Office.


// Edit: Takze cez .ODP to funguje vsetko ako ma
// Edit 2: Ani online konvertery nepomohli sad (secure.convert-doc.com, zamzar.com, convertfiles.com)

Editoval spixy (19. 2. 2011 14:43:00)

Offline

#2 19. 2. 2011 15:29:31

spixy
Člen
Registrace: 19. 2. 2011
Příspěvků: 2

Re: video, zvuk a buttony

Takze som si stiahol MS Office 10 mozete to zmazat.

Offline

#3 19. 2. 2011 21:44:53

PetrValach
Člen
Registrace: 24. 5. 2007
Příspěvků: 557

Re: video, zvuk a buttony

To není zrovna pozitivní, že se přiznáváte ke krádeži softwaru :-(((((((


Pokud je Váš problém vyřešen, označte prosím svůj příspěvek za "VYŘEŠENÝ"
Zlepšíte tak orientaci na fóru při vyhledávání řešení problémů
JAK OZNAČIT TÉMA ZA VYŘEŠENÉ

Offline

#4 20. 2. 2011 08:38:49

j-pastierik
Člen
Registrace: 15. 11. 2004
Příspěvků: 761

Re: video, zvuk a buttony

Odpovedali ste si sám - cez ODP to ide. PPT nie je otvorený formát a OO.o nikdy neposkytovalo záruku na jeho 100% kompatiblitu.

Offline

Zápatí