Inzerce
Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 21. 6. 2020 12:57:02

msliva
Člen
Registrace: 16. 1. 2012
Příspěvků: 4

Požadovaná operace vyžaduje zvýšené oprávnění / OpenOffice 4.1.7 /

Dobrý den všem,

kolega nainstaloval OpenOffice 4.1.7 (před tím měl 4.1.5) na notebook s W10.

Po instalaci nelze otevřít soubor xls "klikem" na soubor, Objeví se okno s hlášením: "Požadovaná operace vyžaduje zvýšené oprávnění".

1) Z programu Calc lze soubory bez problémů otevřít.

2) Soubory xls jsou asociovány s programem C:\Program Files (x86)\OpenOffice 4\program\scalc.exe

3) Na celý disk bylo "uživateli" přidáno "Úplné řízení" [Ověřeno v Soubor/Vlastnosti/Zabezpečení]

Poradíte, prosím?

S pozdravem

Mira Slíva

Offline

Zápatí