Acronis
Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 25. 2. 2016 10:13:38

barevnej
Člen
Registrace: 6. 8. 2015
Příspěvků: 75

Pozor na LO 5.1

Rád bych zde upozornil že od verze 5.1 neumí Calc počítat. Problém jsem popsal s řešením i návrat na funkční 5.0 na http://forum.ubuntu.cz/index.php?topic=75565.0


Výpočty v LO 5.1
Calc_5.1.png


A to samé v LO 5.0
Calc_5.0.png

Odzkoušeno na třech počítačích a všude stejný problém, ještě že je kam se vrátit smile

Offline

#2 25. 2. 2016 17:57:07

poky
Člen
Registrace: 23. 9. 2005
Příspěvků: 69

Re: Pozor na LO 5.1

Chyba byla nahlášena (Bug 97369) a je opravena v testovacích buildech.
Oficiálně by měla být opravena s vydáním LibreOffice 5.1.1.

V produkčním prostředí není dobré používat nejnovější vydání jakéhokoliv softwaru.
V případě LibreOffice to znamená: Do firmy verzi "Still" (=stable), na hraní verzi "Fresh" (=nové).

Díky za popis chyby a řešení s návratem na "Still" verzi.

Offline

Zápatí