Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 6. 1. 2015 09:42:05

Zvedavec
Člen
Registrace: 8. 11. 2004
Příspěvků: 479

Chyba instalace LO 4.X? přes GPO - nutno editovat msi balicek

Upozorňuji potenciální zájemce o instalaci LO přes GPO, že minimálně ve verzi 4.3.5 (ale bojím se, že to bude rozšířenější) je chyba, která nedovolí přidat balíček. Screenshot už nemám, ale chyba je dohledatelná i v jiných verzích.

Např: http://www.hass.de/content/libreoffice- … on-package
nebo http://admintoil.blogspot.cz/2012/05/li … e-gpo.html

Podle obou (němec to dělá jiným programem, ale nechal jen angličtinu) jsem přes Orcu upravil seznam jazyků, akorát čeština tam není, tak jsem tam nechal jen angličtinu. LO je po instalaci v češtině.

Po této úpravě už přidání balíčku proběhlo OK a také instalace na zkušební stanici byla OK.

Nicméně si neodpustím postesknutí, že sice nasazení pře GPO je "inzerováno" vývojáři, ale aby to chodilo, musí se aplikovat postup "dodělej si sám".

Ještě dopním,že na ruském webu je poměrně pěkný návod na přidání přes GPO http://wiki.opennet.ru/%D0%A3%D1%81%D1% … %D0%B7_GPO

A ještě jeden doplněk. Rus píše, že je tato skutečnost známá, chyba nastává, protože seznam jazyků je delší než 256 znaků.

Já jsem na toto info bohužel nikde nenarazil.


LO většinou poslední verze, na W7 prof. 32b/64b

Offline

Zápatí