Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 12. 8. 2014 15:38:57

neutr
Člen
Registrace: 8. 3. 2007
Příspěvků: 2,988

Calc LO 4.3.0.4 chybně pracuje s vloženými objekty.

Calc 4.3.0.4 má chybu při práci s vloženými objekty které jsou ukotveny k buňce. Konkrétně při vložení obrázku a jeho ukotvení k buňce se objevilo nekorektní chování v okamžiku, kdy je zalomen text (obsah) buňky výše položené.
     Pokud se vloží řádek, nebo sloupec tak je vše v pořádku. Jakmile ale vložíme do někteeré výše položené buňky dlouhý text (údaj) a povolíme zalamování, tak vložený objekt zůstane stát a buňky nad ním vjedou pod něj - objekt je překrývá. jednoduše se neposune s buňkou ke které je ukotven.
     U AOO to funguje správně, i když měnit balík kvůli takové prkotině asi nemá moc smyslu.
     Chtělo by to ověřit i na Linuxech (já mám zatím jen starší verzi která to nedělá a používám jen UBuntu. Takže po ověření by to chtělo asi nahlásit.


Moje e-mailová adresa
Pokud je Váš problém vyřešen, označte prosím svůj příspěvek za "VYŘEŠENÝ"
Zlepšíte orientaci při vyhledávání řešení JAK OZNAČIT TÉMA ZA VYŘEŠENÉ

Offline

#2 12. 8. 2014 19:24:02

PetrValach
Člen
Registrace: 24. 5. 2007
Příspěvků: 557

Re: Calc LO 4.3.0.4 chybně pracuje s vloženými objekty.

Potvrzuju. Nejnovější Kubuntu, LO 4.3.


Pokud je Váš problém vyřešen, označte prosím svůj příspěvek za "VYŘEŠENÝ"
Zlepšíte tak orientaci na fóru při vyhledávání řešení problémů
JAK OZNAČIT TÉMA ZA VYŘEŠENÉ

Offline

Zápatí