Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 3. 6. 2011 11:40:42

Cardello
Člen
Registrace: 11. 10. 2010
Příspěvků: 43

Kopírování bloku tabulky VYŘEŠENO

Dobrý den, mám problém s kopírováním tabulky. Vytvořil jsem tabulku, 2 sloupce, 3 řádky. 1. sloupec tvoří jen jeden řádek (buňky jsou sloučené), do něhož je vložen obrázek, řádky ve druhém sloupci mají každý nastavenou jinou výšku. Tuto část bych potřeboval nakopírovat vícekrát pod sebe, ideálně aby vznikla jedna tabulka, složená z těchto "bloků" umístěných pod sebou. Pokud se pokusím tento "blok" označit a "vložit řádky", tak to částečně funguje, ale nový vložený blok má rozhozenou výšku jednotlivých řádků. Když zkusím celý "blok" vložit samostatně jako další tabulku pod tu stávající, vloží se nová tabulka automaticky až na další stránku a nelze jí přesunout hned pod tu původní (tabulka je vysoká asi 4 cm, takže se na stránku vejde celá hned několikrát). Moc díky

Offline

#2 3. 6. 2011 17:20:46

sedlacekdan
Moderátor
Místo Nehvizdy
Registrace: 21. 6. 2010
Příspěvků: 617

Re: Kopírování bloku tabulky VYŘEŠENO

Mě to funguje bez problémů. Zkopírujte tabulku CTRL+C a přes CTRL+V vložte pod současnou. Deletem smažte vložený řádek. Výsledkem sice nebude jedna tabulka, ale dvě (a více) ale opticky působí jako jedna. Na další stránku se mi vloží teprve tehdy, když se opakovaným vkládáním dostanu na konec stránky.
Vyzkoušeno i s vloženým obrázkem.
Ať dělám co dělám nejde mi Váš problém nasimulovat.
Přes vložení řádků to fungovat nebude, protože vkládá standardní velikost.
;o)


Linux Mint 16 Petra - Apache OpenOffice 4.0.1
Pokud je Váš problém vyřešen, označte prosím svůj příspěvek za "VYŘEŠENÝ"
Zlepšíte tak orientaci na fóru při vyhledávání řešení problémů
JAK OZNAČIT TÉMA ZA VYŘEŠENÉ

Offline

#3 3. 6. 2011 18:27:22

Cardello
Člen
Registrace: 11. 10. 2010
Příspěvků: 43

Re: Kopírování bloku tabulky VYŘEŠENO

Ještě jednou díky, tímto způsobem jsem to samozřejmě zkoušel, ale fungovalo to tak, jak popisuju výše, tzn. tabulka se vložila automaticky na další stránku a nešlo prostě posunout nazpět. Nakonec jsem zkusil uzamknout všechny buňky tabulky a pak to začalo fungovat, klasicky ctrl+c, ctrl+v, tak jak popisujete, s tím, že potom to začalo jít i bez uzamknutí buněk, tak taky netuším, čím to mohlo být...

Offline

Zápatí