Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 17. 12. 2010 00:23:10

majakmp3
Člen
Registrace: 11. 5. 2010
Příspěvků: 7

Styly - efekty písma nefungují

Zdravím.
   Vytvořil jsem tři styly odstavců. Základ, Kapitola a Podkapitola. Ve všech je použito písmo Times New Roman. Nějak se mi nedaří efekty písma. Konkrétně mám nastaveno u Kapitoly a podkapitoly jednoduché podtržení, jenže se nic neděje. Respektive nefunguje žádné podtržení. V nápovědě se píše toto: Pokud normální text obsahuje horní index, podtržení se nezvedne.
Nevím, co ta věta znamená, ale mě se také nezvedlo :-). Zkoušel jsem i jiná písma (Arial), a stále nic. Samozřejmě, že umístění je nastaveno jako běžné, nikoli horní, nebo dolní index. Dělám něco špatně, nebo se jedná o bug?

Díky za odpověď.

Jáňa

OpenOffice.Org 3.21
OOO320m19 (Build: 9505)
Vista 32bit

Editoval majakmp3 (17. 12. 2010 00:24:40)

Offline

#2 17. 12. 2010 11:26:45

Ondra.kl
Člen
Registrace: 30. 9. 2008
Příspěvků: 933

Re: Styly - efekty písma nefungují

- OOo 3.2.1 WIN XP - problém se nevyskytuje.
- zobrazuje se podtržení v náhledu stylu když zaškrtnete ho zvolíte?
- můžete problémový soubor někam vystavit a sem hodit odkaz?
- máte instalaci OOo / systému v pořádku? Zkuste OOo přeinstalovat.

Offline

#3 17. 12. 2010 18:38:03

majakmp3
Člen
Registrace: 11. 5. 2010
Příspěvků: 7

Re: Styly - efekty písma nefungují

Ondra.kl napsal(a)

- OOo 3.2.1 WIN XP - problém se nevyskytuje.
- zobrazuje se podtržení v náhledu stylu když zaškrtnete ho zvolíte?
- můžete problémový soubor někam vystavit a sem hodit odkaz?
- máte instalaci OOo / systému v pořádku? Zkuste OOo přeinstalovat.

V náhledu se vše zobrazuje správně, přesto se v textu podtrhávání nezobrazuje.

Problém jsem odstranil tím, že jsem soubor otevřel v Libre Office 3 Writeru, přidal jsem do textu jedno písmeno a uložil (byl to pokus nazdařbůh, takže si bohužel nevybavuji, zda se v L.O.W. podtrhávání zobrazovalo, nebo ne.) Posléze jsem dokument otevřel v OpenOffice Writteru a vše se chovalo korektně, včetně podtrhávání. Přidané písmeno v textu jsem smaza, uložil a vše stale funguje dobře. Takže se problém vyřešil, přesto netuším, kde byla chyba.

LibreOffice 3.3.0
OOO330m17 (Build:3)
libreoffice-build 3.3.0.1

Offline

Zápatí