Acronis
Fórum pro uživatele kancelářského balíku OpenOffice | LibreOffice
 

#1 3. 10. 2010 19:01:40

neutr
Člen
Registrace: 8. 3. 2007
Příspěvků: 3,133

OLE do OLE a inkontinentní formátování?

Narazil jsem na problém s kopírováním textu - jde o to, že vložím do tabulky libovolný texťák jako OlE, nebo jak plovoucí rámec, a může to být i odkazem. Já bych potřeboval přímo vytvořit OLE z writeru. Dá se tam vložit jen "OLE" - tedy data (a stačí mi prostý text). Takže vzniká paradox OLE v OLE objektu. Ale pracovat se s tím vůbec nedá - nechodí to ani jako "první OLE". Když vložím neformátovaný text (pro plovoucí rámec to jde jen pomocí CTRL+ALT+SHIFT+V - místní nabídku nelze upravit), tak je deformovaný do výšky - navíc jsou tam také písma nikoliv černá (šedá - která jsou zřejmě nějak diskriminovaná). Nelze to vyřešit natahováním OLE okna, nebo buňky, ke které to vážu. Tohle se děje právě u OLE vytvořeného z writeru OOo. Relativně nejlépe je na tom použití plovoucího okna - ale také žádný zázrak.
     Navíc jsem našel chybu v běžném i podmíněném formátování. Buňky upravím ve smyslu "formát". Formátů mám v listě víc a právě ochrana buněk se ztratí po zamčení a následném odemčení listu. Podmíněný formát neudrží vzorce pokud jsou složené z více nežli 1 podmínky. Naformátuji několik buňek - každá má malinko jiný vzorec a po nějaké chvíli se mi objeví vzorec z buňky Xx v buňce Yy. Nepomůže ani absolutní adresování, ani ukládání po každém zadání vzorce. Prostě tahle funkce je inkontinentní jako stará Vachtlová.


Moje e-mailová adresa
Pokud je Váš problém vyřešen, označte prosím svůj příspěvek za "VYŘEŠENÝ"
Zlepšíte orientaci při vyhledávání řešení JAK OZNAČIT TÉMA ZA VYŘEŠENÉ

Offline

Zápatí